hormigas.org

- WWW.LAMARABUNTA.ORG -


Foro base de una Comunidad de Aficionados a las Hormigas
Índice general
AIM
GaleriaFOTOS   Seccin de Archivos y VideosVIDEOS  Registro de avistamientos de aladosALADOS WIKIWIKI   BHMEBHME  La web de ozoWWW
Fecha actual Sab Jul 20, 2019 4:21 am

Enlace a tienda Anthouse.es

Todos los horarios son UTC + 1 hora




Nuevo tema Responder al tema  [ 12 mensajes ] 
Autor Mensaje
 NotaPublicado: Mié Jul 18, 2018 4:44 pm  Asunto: Algunos "errores" en el foro (de poca importancia)
 
Desconectado
Reina
Avatar de Usuario

Registrado: Lun Jun 27, 2011 6:55 pm
Mensajes: 705
Ubicación: España, Málaga/Gerona
Buenas a todos, marabunteros.

No hace mucho que he vuelto con cierta actividad por estos lares, y después de tanto tiempo con escasa o nula actividad me he puesto a mirar recursos del foro que no había consultado nunca o hace ya unos pocos de años. El caso es que he notado que no me funcionaba correctamente alguna de esas características/recursos. De todas formas son banalidades pero que quería comentar por si es problema mío, por si es por desactualización/no-uso, etc.

Decir que uso Google Chrome, que quizá pueda tener algo que ver.

Ahora mismo recuerdo dos en concreto, pero si descubro o recuerdo algún otro ya lo comentaré.
  • Uno de ellos es el mapa de usuarios (que no tiene otra utilidad salvo la curiosidad, pero yo lo comento igualmente): Mapa de miembros del foro, que aparecen los puntos pero no el mapa en sí.
  • Otro son los emoticonos, que siendo .gif, salvo el de brindis de cervezas, ninguno más tiene animación (o no la veo yo), cuando recuerdo que antaño algunos sí la tenían. Quizá esto está hecho a propósito para no hacer tan "llamativos/horteras" los mensajes.

¿Tenéis problemas similares?

¡Saludos a todos!
P.d: No envío el mensaje sin recordar lo bien hecho que está el foro, la enorme cantidad de recursos que tiene y el cuidado que hay en él. Gracias por todo ello. :D

_________________
Creciendo paulatinamente...
Diario de un principiante | Comentarios
Algoritmo para identificar reinas peninsulares | Sugerencias para identificaciones
Para los nuevos: El Decálogo (de obligada lectura)


Arriba
 Perfil Email  
 
 NotaPublicado: Mié Jul 18, 2018 8:31 pm  Asunto: Algunos "errores" en el foro (de poca importancia)
 
Desconectado
Reina
Avatar de Usuario

Registrado: Vie May 11, 2018 4:38 pm
Mensajes: 484
Ubicación: Jaén, España
me pasa lo mismo con el mapa

_________________
Diario Formica rufibarbis
Diaro Solenopsis fugax
Diaro Explorando el Ytong - Camponotus barbaricus


Colonia Lasius sp.
Colonia Camponotus Barbaricus
Colonia Camponotus Cruentatus
Colonia Camponotus Sylvaticus
Colonia Formica Rufibarbis
Reina Messor Barbarus
Reina Solenopsis Fugax
Reina Myrmica sp.
Reina Pheidole pallidula
2 reinas Lasius sp.
5 reinas Camponotus sp.


Arriba
 Perfil Email  
 
 NotaPublicado: Jue Jul 19, 2018 12:09 pm  Asunto: Re: Algunos "errores" en el foro (de poca importancia)
 
Desconectado
Obrera

Registrado: Jue Jun 30, 2016 1:56 pm
Mensajes: 162
Ubicación: Eso es confidencial
Cuando uso ordenador no tengo problemas con los emoticonos, ahora mismo miro el mapa y edito este mensaje.
Edito: Vale en móvil por lo menos en tapatalk el mapa no se abre voy a mirar el mismo mapa pero en Chrome y vuelvo a editar.
Edito(2): Tengo el mismo problema en móvil cuando se abre el mapa, se ve los miembros pero no el mapa.
Nota: Es en Chrome.
Esta tarde pruebo en ordenador y os cuento.
Enviado desde mi Mi A1 mediante Tapatalk

_________________
Diario de mis pequeñitas:
viewtopic.php?f=11&t=36157&p=266347&sid=cad77ed72d7f3f41bb0bf26619e82e72#p266347 .


Arriba
 Perfil Email  
 
 NotaPublicado: Jue Jul 19, 2018 3:12 pm  Asunto: Algunos "errores" en el foro (de poca importancia)
 
Desconectado
Reina
Avatar de Usuario

Registrado: Lun Jun 27, 2011 6:55 pm
Mensajes: 705
Ubicación: España, Málaga/Gerona
En Internet Explorer pasa igual con el mapa, pero ya lo avisa. No tengo otros exploradores así que no puedo saber si es problema mío o del mapa.
Citar:
Nota: usuarios de Internet Explorer no podrán ver el mapa. Estamos intentando resolver el problema.

Comentar que algunos documentos de la BHME tampoco se me abrían, aunque no he vuelto a tener ese problema, así que intuyo que también sería cosa mía.

¡Saludos!

_________________
Creciendo paulatinamente...
Diario de un principiante | Comentarios
Algoritmo para identificar reinas peninsulares | Sugerencias para identificaciones
Para los nuevos: El Decálogo (de obligada lectura)


Arriba
 Perfil Email  
 
 NotaPublicado: Mar Jul 24, 2018 1:09 am  Asunto: Algunos "errores" en el foro (de poca importancia)
 
Desconectado
Hormiga Alpha
Avatar de Usuario

Registrado: Lun Jul 18, 2011 7:38 pm
Mensajes: 1206
Ubicación: Alcala de Henares, Madrid, España.
Decir que he mirado el tema, y he hablado con roberto, pero la cosa es que al ser tan antiguo le da cosa meter mano y dejar algo inservible!


Arriba
 Perfil Email  
 
 NotaPublicado: Mar Jul 24, 2018 2:04 am  Asunto: Algunos "errores" en el foro (de poca importancia)
 
Desconectado
Reina

Registrado: Dom Abr 15, 2018 11:51 am
Mensajes: 1385
Ubicación: Vilanova de Sau (BCN)
Kraiks escribió:
Decir que he mirado el tema, y he hablado con roberto, pero la cosa es que al ser tan antiguo le da cosa meter mano y dejar algo inservible!


meter mano se podria... para hacer una copia de los datos y sacarla corriendo (y asi no se jode lo existente). con el backup de la tabla que contiene esos datos se podria usar la api de google maps e importar los datos. Es un sistema más moderno y puede funcionar. Es gratix hasta 25000 mapas diarios.

una vez programé algo así para un cliente mio, adjunto una captura, he taxado cosas para no desvelar mi producto.

Imagen

si teneis alguna duda al respecto y puedo ayudar enviarme mp

_________________
EL KIOSCO DE DaniSau --- Aqui encontrarás todos mis diarios


Arriba
 Perfil Email  
 
 NotaPublicado: Dom Jul 29, 2018 11:52 pm  Asunto: Algunos "errores" en el foro (de poca importancia)
 
Desconectado
Reina
Avatar de Usuario

Registrado: Lun Jun 27, 2011 6:55 pm
Mensajes: 705
Ubicación: España, Málaga/Gerona
Kraiks escribió:
Decir que he mirado el tema, y he hablado con roberto, pero la cosa es que al ser tan antiguo le da cosa meter mano y dejar algo inservible!

¡Si es así será mejor no tocar! Realmente es un tema de poca relevancia, simplemente lo comentaba para saber si era un problema mío o del foro, y por si era fácil de solucionar para darlo a conocer, pero nada más.

Usaré este mismo tema si encuentro algún otro problemilla.

¡Gracias Kraiks!

_________________
Creciendo paulatinamente...
Diario de un principiante | Comentarios
Algoritmo para identificar reinas peninsulares | Sugerencias para identificaciones
Para los nuevos: El Decálogo (de obligada lectura)


Arriba
 Perfil Email  
 
 NotaPublicado: Dom Jul 29, 2018 11:59 pm  Asunto: Algunos "errores" en el foro (de poca importancia)
 
Desconectado
Pupa
Avatar de Usuario

Registrado: Dom May 27, 2018 11:21 pm
Mensajes: 101
Ubicación: Argentina, Cordoba
alta charla de reinas y altos rangos :lol: :lol: :lol: :lol:

_________________
Youtube: https://www.youtube.com/channel/UCf-tRI ... Rz5vccPabg


Arriba
 Perfil Email  
 
 NotaPublicado: Jue Ago 16, 2018 9:01 pm  Asunto: Algunos "errores" en el foro (de poca importancia)
 
Desconectado
Reina
Avatar de Usuario

Registrado: Lun Jun 27, 2011 6:55 pm
Mensajes: 705
Ubicación: España, Málaga/Gerona
Paso por aquí para reportar otro pequeño (aunque molesto) fallo. Esta vez con la Galería de fotos. Me ha ocurrido varias veces estos últimos días.

Se trata de que al subir algunas fotos a la Galería, a veces ocurre que las miniaturas se ven en blanco. No sé si es sólo a mí que me ocurre o también os pasa a vosotros. Además, al enlazarlas mediante el BBCode no aparecen en los mensajes. Sí se ve la imagen si se abre en la galería. Las imágenes cumplen con los requisitos de la Galería de tamaño, peso y extensión de archivo.

No sé si os ocurre similar o no. Una imagen vale más que mil palabras:

  • Aquí se ve el problema que comento de las miniaturas. Estas son las imágenes que luego dan problemas al insertarlas en mensajes del foro.
    Imagen
  • Aquí se ve el problema que comento al postear con imágenes de "miniaturas en blanco":
    Imagen

Alguna vez he intentado subir la misma que había dado problema una segunda vez y ha dado el mismo problema. :roll:
Otra cosa sería si vosotros las veis mal borrar las imágenes e intentar resubirlas de forma que queden bien... No sé, ¿qué os parece?
Saludos beer

_________________
Creciendo paulatinamente...
Diario de un principiante | Comentarios
Algoritmo para identificar reinas peninsulares | Sugerencias para identificaciones
Para los nuevos: El Decálogo (de obligada lectura)


Arriba
 Perfil Email  
 
 NotaPublicado: Jue Ago 16, 2018 11:19 pm  Asunto: Algunos "errores" en el foro (de poca importancia)
 
Desconectado
Seresvivosweb
Avatar de Usuario

Registrado: Lun Dic 27, 2010 5:56 pm
Mensajes: 4551
Ubicación: Zamora (España)
Tomás cuando buenamente se va pudiendo se va eliminando todo lo que se ve mal, pero para cosas así yo por lo menos hasta que no llegue el invierno y tenga más tiempo no puedo dedicarme a ellas. Pero ten en cuenta que sí lo tenemos en mente.

_________________
Mi blog sobre animales y plantas

Mi canal de YouTube

Hormigas de Zamora

"El hombre que planta un árbol cuyo fruto no va a recoger,
ha empezado a comprender el verdadero sentido de la vida".


Arriba
 Perfil Email WWW  
 
 NotaPublicado: Jue Ago 16, 2018 11:59 pm  Asunto: Algunos "errores" en el foro (de poca importancia)
 
Desconectado
Reina
Avatar de Usuario

Registrado: Lun Jun 27, 2011 6:55 pm
Mensajes: 705
Ubicación: España, Málaga/Gerona
formica escribió:
Tomás cuando buenamente se va pudiendo se va eliminando todo lo que se ve mal, pero para cosas así yo por lo menos hasta que no llegue el invierno y tenga más tiempo no puedo dedicarme a ellas. Pero ten en cuenta que sí lo tenemos en mente.
Perdona formica, no quería parecer impertinente con el tema o dar más trabajo. No tengo problema en que estén ahí, y por supuesto se hará si lo veis bien y cuando buenamente se pueda, que suficiente trabajo hay ya moderando en los tiempos libres un foro que día a día crece; y además en periodo veraniego (o cualquiera en realidad). Y todo ello altruistamente.

Solamente quería ponerlo en conocimiento y saber si alguien más tenía problemas similares. Y si sabía cómo solucionarlo o evitarlo (de hecho este era el objetivo del tema).

De nuevo, gracias por el trabajo que realizáis :D

_________________
Creciendo paulatinamente...
Diario de un principiante | Comentarios
Algoritmo para identificar reinas peninsulares | Sugerencias para identificaciones
Para los nuevos: El Decálogo (de obligada lectura)


Arriba
 Perfil Email  
 
 NotaPublicado: Vie Ago 17, 2018 11:26 pm  Asunto: Algunos "errores" en el foro (de poca importancia)
 
Desconectado
Seresvivosweb
Avatar de Usuario

Registrado: Lun Dic 27, 2010 5:56 pm
Mensajes: 4551
Ubicación: Zamora (España)
No tienes que pedir perdón Tomás, no me ha parecido ni mucho menos impertinente el mensaje. Mi respuesta sólo pretende explicarte que ya llegará el invierno para que le metamos caña a esas cosillas, por lo menos por mi parte. Un abrazo amigo.

_________________
Mi blog sobre animales y plantas

Mi canal de YouTube

Hormigas de Zamora

"El hombre que planta un árbol cuyo fruto no va a recoger,
ha empezado a comprender el verdadero sentido de la vida".


Arriba
 Perfil Email WWW  
 
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 12 mensajes ] 

Todos los horarios son UTC + 1 hora


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados


No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro

Saltar a:  
Powered by phpBB